My model 3 LR died while driving

I’m not sure if this is the right place to put this but I figured I should share the story. Earlier today I was going about 40mph when suddenly the car started braking hard and stuttering (luckily no one was behind me) once the car came to a full stop it whould no longer drive and was throwing lots of errors the rear motor was disabled the parking break was “degraded” and it was on reduced power mode. I literally had to get out of the car then get back in it for it to drive and mind you im in a fairly busy street. I was right next to a home depot and it couldent even cross the street without shutting down. After I managed to get it into the parking lot I called service to have it towed. I live in northern AZ so the closest service center is about 2 hours away. I’m very frustrated with this since its brand new it only have 17k miles on it and I bought it in November. Any thoughts on what went wrong? Note I wasent in autopilot or cruse control. This car is starting to feel cursed as this is the 3rd time I’ve had to repair it in the last month and now I’m considering selling it because of how many problems I’ve experienced with it. I hate to say that because I absolutely love this car but I really expected better from tesla since Its a 60k car im very saddened by its proformance and I hope that the service center can set it straight for good.

submitted by /u/FoxGaming00
[link] [comments]

Leave a Comment

Your email address will not be published. Required fields are marked *